<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://news.lajornada.ca/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/Favicon_16px.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://news.lajornada.ca/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://news.lajornada.ca/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://news.lajornada.ca/feed/atom/" />
<link rel="pingback" href="https://news.lajornada.ca/xmlrpc.php" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11312009-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-11312009-1');
</script>

<title>Breaching the fine line between teaching and brainwashing &#8211; La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper &raquo; Feed" href="https://news.lajornada.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper &raquo; Comments Feed" href="https://news.lajornada.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.lajornada.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://news.lajornada.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://news.lajornada.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.lajornada.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.lajornada.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The most irrational, damaging or downright dumb beliefs of 2017' href='https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/' />
<link rel='next' title='Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post' href='https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/" />
<link rel='shortlink' href='https://news.lajornada.ca/?p=3999' />
<link rel="alternate" type="application/json+oembed" href="https://news.lajornada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.lajornada.ca%2Fbreaching-the-fine-line-between-teaching-and-brainwashing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.lajornada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.lajornada.ca%2Fbreaching-the-fine-line-between-teaching-and-brainwashing%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.lajornada.ca/?wordfence_lh=1&hid=774D25A04E0A4EF525CFF5D66E075725');
</script><!-- Markup (JSON-LD) structured in schema.org ver.4.1.6 START -->
<!-- Markup (JSON-LD) structured in schema.org END -->

<style type='text/css'>

a, a:visited { color: #707070; }
h3.category-heading, .toggle { background: #ff0000; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ff0000; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ff0000 url(https://news.lajornada.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ff0000; }
#main-nav-wrapper { background: #000000 url(https://news.lajornada.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #ff0000; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

#nav-mobi select { background: #000000  url(https://news.lajornada.ca/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ff0000; }
#wallpaper { background: url(https://news.lajornada.ca/wp-content/uploads/ads/KROWN-Wall3.jpg) no-repeat 50% 0; }

</style>


<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://news.lajornada.ca/wp-content/uploads/2014/04/newspaper-v4-25per.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
<link rel="icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-270x270.png" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3999 single-format-standard custom-background">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
									</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://news.lajornada.ca/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
					<div class='middle-widget'>
                <div class='middle-162'>
<a href="http://www.cscprovidence.ca/inscription/fr/">
<img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/Pub_PO_Providence_LaJornada_TopBanner_980x90_Janvier.jpg'/>
</div></div>
</a>
				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-119"><a href="https://news.lajornada.ca/">PORTADA</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://news.lajornada.ca/category/quepasa/">¿QUE PASA?</a></li>
<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="https://news.lajornada.ca/category/videos/">VIDEOS</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://news.lajornada.ca/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159"><a href="https://news.lajornada.ca/category/english/">ENGLISH</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://news.lajornada.ca/category/reportes/">REPORTES</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://news.lajornada.ca/category/salud/">SALUD</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://news.lajornada.ca/category/reflexiones/">REFLEXIONES</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://news.lajornada.ca/">PORTADA</option>
<option value="https://news.lajornada.ca/category/quepasa/">¿QUE PASA?</option>
<option value="https://news.lajornada.ca/category/videos/">VIDEOS</option>
<option value="https://news.lajornada.ca/category/editorial/">EDITORIAL</option>
<option value="https://news.lajornada.ca/category/english/">ENGLISH</option>
<option value="https://news.lajornada.ca/category/reportes/">REPORTES</option>
<option value="https://news.lajornada.ca/category/salud/">SALUD</option>
<option value="https://news.lajornada.ca/category/reflexiones/">REFLEXIONES</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="wallpaper">
						<a href="https://news.lajornada.ca/adkrown/" class="wallpaper-link"></a>
					</div><!--wallpaper-->
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://news.lajornada.ca"><img itemprop="logo" src="https://news.lajornada.ca/wp-content/uploads/2017/08/LaJornada_logo_420px.png" alt="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/">Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post</a></li>
														<li><a href="https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/">Breaching the fine line between teaching and brainwashing</a></li>
														<li><a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/">The most irrational, damaging or downright dumb beliefs of 2017</a></li>
														<li><a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/">Sorry is more than just a word: show that you mean it</a></li>
														<li><a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/">Islas Fiji es el país más feliz del mundo seguido de Colombia, según una encuesta</a></li>
														<li><a href="https://news.lajornada.ca/aumente-la-vida-de-su-auto-alejandro-le-dice-como/">Aumente la Vida de su Auto, Alejandro le Dice Como</a></li>
														<li><a href="https://news.lajornada.ca/ano-crucial-en-la-inmigracion-canadiense/">Año crucial en la inmigración canadiense</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.facebook.com/lajornadacanada" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/lajornadacanada" alt="Twitter" class="twitter-but" target="_blank"></a></li>																												<li><a href="http://www.youtube.com/user/P4szG52AlR85NDU9j4MYaA" alt="YouTube" class="youtube-but" target="_blank"></a></li>														<li><a href="https://news.lajornada.ca/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-3988 post type-post status-publish format-standard has-post-thumbnail hentry category-quepasa tag-ultimas">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://news.lajornada.ca">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://news.lajornada.ca/category/english/">ENGLISH</a>  &nbsp; &gt; &nbsp;  <span class="current">Breaching the fine line between teaching and brainwashing</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Breaching the fine line between teaching and brainwashing</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://news.lajornada.ca/author/la-jornada-canada/" title="Posts by La Jornada Canada" rel="author">La Jornada Canada</a> on January 12, 2018			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/&t=Breaching the fine line between teaching and brainwashing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Breaching the fine line between teaching and brainwashing -&url=https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/&media=https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-300x336.jpg&description=Breaching the fine line between teaching and brainwashing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2016/09/Screen-Shot-2016-09-29-at-1.21.32-PM-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p><em><strong>Being a teacher means making sure your students are exposed to more than one perspective</strong></em></p>
<p>There’s a fine line between teaching and brainwashing. Teaching informs students about the world around them and helps them become critical thinkers. In contrast, brainwashing provides students with heavily skewed information that leads to one predetermined conclusion.</p>
<p>It’s easy to mix these two things up if we aren’t careful.<br />
People who work in schools are called teachers rather than brainwashers for very good reason &#8211; there’s a world of difference between teaching students what to think and teaching them how to think. While teachers should challenge students’ thinking by exposing them to contrary ideas, teachers should not indoctrinate students with their worldview.<br />
Unfortunately, there’s reason to believe that some teachers are blurring the line between teaching and brainwashing. For example, a recent CBC story featured a Regina public school teacher who had his Grade 6 and 7 students spend most of November working on a variety of climate change projects. This unit culminated with a public event where students made presentations about how to stop climate change.<br />
Obviously, climate change is an important issue and it makes sense for students to learn about it. However, the story also noted that the teacher recently spent time at an intensive training session led by former U.S. vice-president Al Gore. That teacher is now a “climate reality leader” who is expected to train other teachers about how to take action on climate change. This probably explains why he had his students watch Gore’s latest movie, An Inconvenient Sequel, during class.<br />
The CBC story makes it clear that this teacher went far beyond informing students about climate change. His climate change unit was designed to make his students take action that conformed to what he learned at the Gore training session. That isn’t teaching, it’s indoctrination.<br />
We can expect to see more of this type of indoctrination if provincial curriculum guides continue to focus more on social justice than on learning a defined body of knowledge. For example, the Alberta government is rewriting its kindergarten-to-Grade-12 social studies curriculum and there’s a disturbing lack of emphasis on historical facts and events. Instead, students will focus on broad themes such as diversity and environmental stewardship. This ambiguity practically invites teachers to indoctrinate students.<br />
There’s a better option. In order for students to become critical thinkers, they need to master a defined body of knowledge in a variety of subject areas. It can’t be assumed that students will naturally pick up the necessary knowledge while engaging in inquiry projects conducted within specific themes. For example, if students are going to grapple with major issues like climate change, they need to know a whole lot about meteorology. Much of this knowledge needs to come by direct instruction from the teacher. Otherwise it won’t be learned.<br />
All too often, critical thinking is presented as an abstract skill when it’s actually highly dependent on subject-specific content knowledge. Students can’t think critically about something they know nothing about.<br />
Social justice appeals to a lot of teachers. It can be far more exciting to engage students in what seems to be an important social justice project than to painstakingly help them master basic curriculum content. However, there are no shortcuts where real learning is concerned. If students are going to become critical thinkers, they need to first learn a lot of basic facts and skills. This may not be as flashy but it’s essential to learning. Teachers must be responsible for the essentials of learning.<br />
When this learning process is short-circuited, students are easily brainwashed. Students, particularly those in younger grades, are influenced by their teachers. If their teacher is passionate about what he recently learned at an Al Gore training session, it’s easy for students to simply adopt their teacher’s beliefs. It may look like students are deeply engaged in the subject matter but more often than not they’re regurgitating what they know their teachers want to hear.<br />
Obviously, we want to develop critical thinking in schools. So teachers need to take the time to help their students develop substantial subject-specific content knowledge.<br />
In addition, when controversial issues arise, teachers must make sure students are exposed to more than one perspective. That way, students can make up their own minds about these issues. -TROYMEDIA</p>
<p>Michael Zwaagstra is a senior fellow with the Frontier Centre for Public Policy (fcpp.org) and a public high school teacher.</p>
								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://news.lajornada.ca/tag/ultimas/" rel="tag">ULTIMAS</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/" rel="bookmark" title="Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2016/04/Donal-Trumpw-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://news.lajornada.ca/wp-content/uploads/2016/04/Donal-Trumpw-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2016/04/Donal-Trumpw-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2016/04/Donal-Trumpw-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2016/04/Donal-Trumpw-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/">Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/" class="main-headline">Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/" rel="bookmark" title="The most irrational, damaging or downright dumb beliefs of 2017"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2017/08/Canada-Politics-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://news.lajornada.ca/wp-content/uploads/2017/08/Canada-Politics-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2017/08/Canada-Politics-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2017/08/Canada-Politics-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/">The most irrational, damaging or downright dumb beliefs of 2017</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/" class="main-headline">The most irrational, damaging or downright dumb beliefs of 2017</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/" rel="bookmark" title="Sorry is more than just a word: show that you mean it"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2016/09/12159127w-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://news.lajornada.ca/wp-content/uploads/2016/09/12159127w-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2016/09/12159127w-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2016/09/12159127w-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2016/09/12159127w-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/">Sorry is more than just a word: show that you mean it</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/" class="main-headline">Sorry is more than just a word: show that you mean it</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/" rel="bookmark" title="Islas Fiji es el país más feliz del mundo seguido de Colombia, según una encuesta"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial-268x300.jpg 268w, https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial-120x134.jpg 120w, https://news.lajornada.ca/wp-content/uploads/2014/06/colombiaMundial.jpg 420w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/">Islas Fiji es el país más feliz del mundo seguido de Colombia, según una encuesta</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/" class="main-headline">Islas Fiji es el país más feliz del mundo seguido de Colombia, según una encuesta</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://news.lajornada.ca/jpmagc-login.php?redirect_to=https%3A%2F%2Fnews.lajornada.ca%2Fbreaching-the-fine-line-between-teaching-and-brainwashing%2F">
				Login			</a>
		</p>
	

</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/" rel="bookmark" class="main-headline">Trump llama &#8220;agujeros de mierda&#8221; a El Salvador y Haití, según el Washington Post</a>
					<p>El presidente estadounidense, Donald Trump, llamó hoy &#8220;agujeros de mierda&#8221;...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 12, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/trump-llama-agujeros-de-mierda-a-el-salvador-y-haiti-segun-el-washington-post/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/" rel="bookmark" class="main-headline">Breaching the fine line between teaching and brainwashing</a>
					<p>Being a teacher means making sure your students are exposed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 12, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/breaching-the-fine-line-between-teaching-and-brainwashing/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/" rel="bookmark" class="main-headline">The most irrational, damaging or downright dumb beliefs of 2017</a>
					<p>A look back at 2017 shows far too many instances...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 12, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/the-most-irrational-damaging-or-downright-dumb-beliefs-of-2017/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/" rel="bookmark" class="main-headline">Sorry is more than just a word: show that you mean it</a>
					<p>Contrition that’s merely on the lips changes nothing in the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 12, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/sorry-is-more-than-just-a-word-show-that-you-mean-it/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/" rel="bookmark" class="main-headline">Islas Fiji es el país más feliz del mundo seguido de Colombia, según una encuesta</a>
					<p>Islas Fiji es el país más feliz del mundo, seguido...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 12, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/islas-fiji-es-el-pais-mas-feliz-del-mundo-seguido-de-colombia-segun-una-encuesta/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/aumente-la-vida-de-su-auto-alejandro-le-dice-como/" rel="bookmark" class="main-headline">Aumente la Vida de su Auto, Alejandro le Dice Como</a>
					<p>No es secreto que la sal puesta en los caminos...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 11, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/aumente-la-vida-de-su-auto-alejandro-le-dice-como/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/ano-crucial-en-la-inmigracion-canadiense/" rel="bookmark" class="main-headline">Año crucial en la inmigración canadiense</a>
					<p>Decir que 2017 fue un año ocupado para la inmigración...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 11, 2018</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/ano-crucial-en-la-inmigracion-canadiense/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-106" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://www.fanshawec.ca/eap" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/Fanshawe_EAP_300x200.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-100" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://news.lajornada.ca/adoakridgeford/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/OakridgeFord_300x200.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-81" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://www.mloebachlaw.com/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/LoebachV2_300x100.jpg'/>    </div></div>
</a> 

		</div><div id="text-6" class="sidebar-widget widget_text"><h3>Haz click aquí para nuestra EDICION DIGITAL</h3>			<div class="textwidget"><p><iframe style="width:100%; height:177px;" src="//e.issuu.com/embed.html#1131356/57314024" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="maxmag_ad300_widget-96" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://www.zarcoteam.ca/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/Zarco_300x200.jpg
'/>    </div></div>
</a> 


		</div><div id="maxmag_ad300_widget-74" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://lernerspersonalinjury.ca/personal-injury-lawyers/london/alfonso-campos-reales/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/AlfonsoCampos_300x500.jpg'/>    </div></div>
</a> 

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="text-2" class="footer-widget widget_text"><h3>ACERCA DE NOSOTROS</h3>			<div class="textwidget">La Jornada circulates to more than 35,000 Hispanics, Spanish students, and Bilingual professionals who are interested in news from our unique Latin-American perspective. La Jornada newspaper has proven to be actually relevant to the cultural needs of Hispanics. Through our quality content, professional design and layout, and fine distribution, we have been able to deliver the right messages to the right audience.

www.lajornada.ca • 519-488-5430</div>
		</div><div id="maxmag_tags_widget-2" class="footer-widget maxmag_tags_widget"><h3>LO MÁS POPULAR</h3>

				<div class="tag-cloud">
				<a href="https://news.lajornada.ca/tag/ultimas/" class="tag-cloud-link tag-link-28 tag-link-position-1" style="font-size: 12px;">ULTIMAS</a>
<a href="https://news.lajornada.ca/tag/quepasa/" class="tag-cloud-link tag-link-18 tag-link-position-2" style="font-size: 12px;">¿QUÉ PASA?</a>
<a href="https://news.lajornada.ca/tag/editorial/" class="tag-cloud-link tag-link-39 tag-link-position-3" style="font-size: 12px;">EDITORIAL</a>
<a href="https://news.lajornada.ca/tag/english/" class="tag-cloud-link tag-link-38 tag-link-position-4" style="font-size: 12px;">ENGLISH</a>
<a href="https://news.lajornada.ca/tag/canada/" class="tag-cloud-link tag-link-27 tag-link-position-5" style="font-size: 12px;">CANADA</a>
<a href="https://news.lajornada.ca/tag/reportes/" class="tag-cloud-link tag-link-40 tag-link-position-6" style="font-size: 12px;">REPORTES</a>
<a href="https://news.lajornada.ca/tag/reflexiones/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 12px;">REFLEXIONES</a>
<a href="https://news.lajornada.ca/tag/salud/" class="tag-cloud-link tag-link-41 tag-link-position-8" style="font-size: 12px;">SALUD</a>				</div>


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="menu"><li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://news.lajornada.ca/radio-en-espanol/">Radio en Español</a></li>
<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://news.lajornada.ca/digital/">La Jornada Digital Edition</a></li>
<li id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a href="https://news.lajornada.ca/advertise/">TO ADVERTISE</a></li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://news.lajornada.ca/quienes-somos/">ABOUT US</a></li>
<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://news.lajornada.ca/contactenos/">CONTÁCTENOS</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2017 LaJornadaCanada / Spanish Journal News.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<link rel='stylesheet' id='rainmaker_form_style-css'  href='https://news.lajornada.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.29' type='text/css' media='all' />
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/news.lajornada.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/retina.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"https:\/\/news.lajornada.ca\/jpmagc-admin\/admin-ajax.php","rm_nonce_field":"a4f6bd6706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/news.lajornada.ca\/jpmagc-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":3988,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.15'></script>

</body>
</html>