<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://news.lajornada.ca/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/Favicon_16px.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://news.lajornada.ca/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://news.lajornada.ca/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://news.lajornada.ca/feed/atom/" />
<link rel="pingback" href="https://news.lajornada.ca/xmlrpc.php" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11312009-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-11312009-1');
</script>

<title>A different way to celebrate this New Year’s Eve &#8211; La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper &raquo; Feed" href="https://news.lajornada.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper &raquo; Comments Feed" href="https://news.lajornada.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.lajornada.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.lajornada.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://news.lajornada.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/flexslider.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://news.lajornada.ca/wp-content/themes/maxmag/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.lajornada.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://news.lajornada.ca/wp-json/wp/v2/posts/6906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.lajornada.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.lajornada.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/" />
<link rel='shortlink' href='https://news.lajornada.ca/?p=6906' />
<link rel="alternate" type="application/json+oembed" href="https://news.lajornada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.lajornada.ca%2Fa-different-way-to-celebrate-this-new-years-eve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.lajornada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.lajornada.ca%2Fa-different-way-to-celebrate-this-new-years-eve%2F&#038;format=xml" />
<A different way to celebrate this New Year’s Eve>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.lajornada.ca/?wordfence_lh=1&hid=9B606D8F135EE0BED7684C4A1C072FC8');
</script><!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<!-- Markup (JSON-LD) structured in schema.org END -->

<style type='text/css'>

a, a:visited { color: #707070; }
h3.category-heading, .toggle { background: #ff0000; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ff0000; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ff0000 url(https://news.lajornada.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ff0000; }
#main-nav-wrapper { background: #000000 url(https://news.lajornada.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #ff0000; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

#nav-mobi select { background: #000000  url(https://news.lajornada.ca/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ff0000; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>


<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://news.lajornada.ca/wp-content/uploads/2014/04/newspaper-v4-25per.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.lajornada.ca/wp-content/uploads/2017/08/cropped-Site-Icon_512px-270x270.png" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6906 single-format-standard custom-background">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
									</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://news.lajornada.ca/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
					<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>            
<a href="https://covid-19.ontario.ca/"
target="_blank">
<img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/COVID19-980x90.jpg
'/>    </div></div>
</a>
				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-119"><a href="https://news.lajornada.ca/">PORTADA</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://news.lajornada.ca/category/quepasa/">¿QUE PASA?</a></li>
<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="https://news.lajornada.ca/category/videos/">VIDEOS</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159"><a href="https://news.lajornada.ca/category/english/">ENGLISH</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://news.lajornada.ca/category/reportes/">REPORTES</a></li>
<li id="menu-item-6465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6465"><a href="https://news.lajornada.ca/advertise/">TO ADVERTISE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6835"><a href="https://news.lajornada.ca/digital/">Digital Editions</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://news.lajornada.ca/">PORTADA</option>
<option value="https://news.lajornada.ca/category/quepasa/">¿QUE PASA?</option>
<option value="https://news.lajornada.ca/category/videos/">VIDEOS</option>
<option value="https://news.lajornada.ca/category/english/">ENGLISH</option>
<option value="https://news.lajornada.ca/category/reportes/">REPORTES</option>
<option value="https://news.lajornada.ca/advertise/">TO ADVERTISE</option>
<option value="https://news.lajornada.ca/digital/">Digital Editions</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://news.lajornada.ca"><img itemprop="logo" src="https://news.lajornada.ca/wp-content/uploads/2017/08/LaJornada_logo_420px.png" alt="La Jornada Canada | Soutwestern Ontario&#039;s #1 Hispanic/Latino Digital Newspaper" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://news.lajornada.ca/la-navidad-sin-fieles-del-papa-francisco/">La Navidad sin fieles del papa Francisco</a></li>
														<li><a href="https://news.lajornada.ca/martha-chaves-la-nicaraguense-que-hacer-reir-a-los-canadienses/">Martha Chaves, la nicaragüense que hacer reír a los canadienses</a></li>
														<li><a href="https://news.lajornada.ca/musica-por-la-paz-en-venezuela/">Música por la paz en Venezuela</a></li>
														<li><a href="https://news.lajornada.ca/colombia-se-prepara-para-una-navidad-sin-fiestas-por-incremento-de-covid-19/">Colombia se prepara para una Navidad sin fiestas por incremento de covid-19</a></li>
														<li><a href="https://news.lajornada.ca/la-mayor-provincia-de-canada-entrara-en-confinamiento-el-26-de-diciembre/">La mayor provincia de Canadá entrará en confinamiento el 26 de diciembre</a></li>
														<li><a href="https://news.lajornada.ca/canada-suspende-durante-72-horas-los-vuelos-procedentes-del-reino-unido/">Canadá suspende durante 72 horas los vuelos procedentes del Reino Unido</a></li>
														<li><a href="https://news.lajornada.ca/el-ano-en-que-trump-sucumbio-a-la-covid-y-ee-uu-dejo-de-tener-fe-en-si-mismo/">El año en que Trump sucumbió a la covid y EE.UU. dejó de tener fe en sí mismo</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.facebook.com/lajornadacanada" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/lajornadacanada" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="http://www.instagram.com/lajornadacanada1" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="http://www.youtube.com/user/lajornadacanada" alt="YouTube" class="youtube-but" target="_blank"></a></li>														<li><a href="https://news.lajornada.ca/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-6915 post type-post status-publish format-standard has-post-thumbnail hentry category-quepasa tag-ultimas">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://news.lajornada.ca">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://news.lajornada.ca/category/english/">ENGLISH</a>  &nbsp; &gt; &nbsp;  <span class="current">A different way to celebrate this New Year’s Eve</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">A different way to celebrate this New Year’s Eve</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://news.lajornada.ca/author/la-jornada-canada/" title="Posts by La Jornada Canada" rel="author">La Jornada Canada</a> on December 22, 2020			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/&t=A different way to celebrate this New Year’s Eve', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=A different way to celebrate this New Year’s Eve -&url=https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/&media=https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-300x336.jpg&description=A different way to celebrate this New Year’s Eve', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2020/12/5b043306d1e80.image_-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />																	<span class="photo-credit">A different way to celebrate this New Year’s Eve</span>
															</div><!--post-image-->
																					
<p>For the first time in over two decades, the bandshell in Victoria Park will be in darkness this New Year’s Eve and the park will not host its traditional community festivities due to COVID-19 social distancing protocols.&nbsp; Instead, a celebration will take place online and on Rogers Community TV, to recognize London’s frontline and essential workers.</p>



<p>“<em>Everyday Heroes: London 2020</em>” will be broadcast locally and viewable online on December 31.&nbsp; A snapshot of this past year, the 90-minute production will highlight London’s response to the constantly-changing global pandemic.</p>



<p>“<em>Everyday Heroes</em>&nbsp;is the story of London’s COVID-19 experiences told by Londoners,” says Mario Circelli, director and producer. “Using pictures, videos and reports from the London Free Press, and interviews with essential workers, we are able to take a look back at 2020 and celebrate their resilience and bravery.”</p>



<p>“What’s especially amazing about this production is to hear how COVID-19 affected every aspect of these Londoners’ lives,” says Marcus Plowright, Chair of the New Year’s Eve Organizing Committee.&nbsp; “And how, despite the impact felt in both their professional and personal lives, frontline and essential workers in our city continue to return each day to potentially life-threatening situations, all to benefit the greater community.”</p>



<p>Funded in part by Lerners LLP, “<em>Everyday Heroes</em>” is&nbsp;a&nbsp;locally-sourced production and features the work of London videographers, editors and musicians.</p>



<p>“<em>Everyday Heroes</em>” will air on&nbsp;<a href="https://rogerstv.com/home?rid=9&amp;lid=14">Rogers tv Channel 13</a>&nbsp;on December 31 and January 1. It can also be viewed starting December 31 on the Rogers TV website and at<a href="http://www.everydayheroeslondon2020.ca/">www.EverydayHeroesLondon2020.ca</a>.</p>
								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://news.lajornada.ca/tag/english/" rel="tag">ENGLISH</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/trust-the-food-industry-to-keep-delivering/" rel="bookmark" title="Trust the food industry to keep delivering"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican-268x300.jpg 268w, https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican-120x134.jpg 120w, https://news.lajornada.ca/wp-content/uploads/2017/12/TrueTaco-food-mexican.jpg 420w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/trust-the-food-industry-to-keep-delivering/">Trust the food industry to keep delivering</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/trust-the-food-industry-to-keep-delivering/" class="main-headline">Trust the food industry to keep delivering</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/bad-leadership-at-the-heart-of-police-brutality/" rel="bookmark" title="Bad leadership at the heart of police brutality"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa-268x300.jpg 268w, https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa-120x134.jpg 120w, https://news.lajornada.ca/wp-content/uploads/2014/10/policeottawa.jpg 420w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/bad-leadership-at-the-heart-of-police-brutality/">Bad leadership at the heart of police brutality</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/bad-leadership-at-the-heart-of-police-brutality/" class="main-headline">Bad leadership at the heart of police brutality</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/has-donald-trump-finally-been-tripped-up/" rel="bookmark" title="Has Donald Trump finally been tripped up?"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2018/08/donaldtrump-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://news.lajornada.ca/wp-content/uploads/2018/08/donaldtrump-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2018/08/donaldtrump-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2018/08/donaldtrump-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2018/08/donaldtrump-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/has-donald-trump-finally-been-tripped-up/">Has Donald Trump finally been tripped up?</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/has-donald-trump-finally-been-tripped-up/" class="main-headline">Has Donald Trump finally been tripped up?</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://news.lajornada.ca/canadas-economic-revival-requires-broad-strategy/" rel="bookmark" title="Canada’s economic revival requires broad strategy"><img width="199" height="223" src="https://news.lajornada.ca/wp-content/uploads/2020/02/canada-coronavirus-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://news.lajornada.ca/wp-content/uploads/2020/02/canada-coronavirus-199x223.jpg 199w, https://news.lajornada.ca/wp-content/uploads/2020/02/canada-coronavirus-420x470.jpg 420w, https://news.lajornada.ca/wp-content/uploads/2020/02/canada-coronavirus-300x336.jpg 300w, https://news.lajornada.ca/wp-content/uploads/2020/02/canada-coronavirus-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://news.lajornada.ca/canadas-economic-revival-requires-broad-strategy/">Canada’s economic revival requires broad strategy</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://news.lajornada.ca/canadas-economic-revival-requires-broad-strategy/" class="main-headline">Canada’s economic revival requires broad strategy</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://news.lajornada.ca/jpmagc-login.php?redirect_to=https%3A%2F%2Fnews.lajornada.ca%2Fa-different-way-to-celebrate-this-new-years-eve%2F">
				Login			</a>
		</p>
	

</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://news.lajornada.ca/la-navidad-sin-fieles-del-papa-francisco/" rel="bookmark" class="main-headline">La Navidad sin fieles del papa Francisco</a>
					<p>La pandemia de coronavirus obligará a que el papa Francisco...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 23, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/la-navidad-sin-fieles-del-papa-francisco/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/city-of-london-impacts-of-provincial-shutdown/" rel="bookmark" class="main-headline">City of London – Impacts of Provincial Shutdown</a>
					<p>With the Provincial announcement that Ontario will be under shutdown...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 22, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/city-of-london-impacts-of-provincial-shutdown/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/" rel="bookmark" class="main-headline">A different way to celebrate this New Year’s Eve</a>
					<p>For the first time in over two decades, the bandshell...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 22, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/a-different-way-to-celebrate-this-new-years-eve/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/martha-chaves-la-nicaraguense-que-hacer-reir-a-los-canadienses/" rel="bookmark" class="main-headline">Martha Chaves, la nicaragüense que hacer reír a los canadienses</a>
					<p>La nicaragüense Martha Chaves, una de las cómicas más conocidas...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 22, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/martha-chaves-la-nicaraguense-que-hacer-reir-a-los-canadienses/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/musica-por-la-paz-en-venezuela/" rel="bookmark" class="main-headline">Música por la paz en Venezuela</a>
					<p>La maestra Jessica González agita una enorme bandera de Venezuela...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 22, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/musica-por-la-paz-en-venezuela/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/colombia-se-prepara-para-una-navidad-sin-fiestas-por-incremento-de-covid-19/" rel="bookmark" class="main-headline">Colombia se prepara para una Navidad sin fiestas por incremento de covid-19</a>
					<p>Las autoridades de distintas ciudades y regiones colombianas impusieron este...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 22, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/colombia-se-prepara-para-una-navidad-sin-fiestas-por-incremento-de-covid-19/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://news.lajornada.ca/la-mayor-provincia-de-canada-entrara-en-confinamiento-el-26-de-diciembre/" rel="bookmark" class="main-headline">La mayor provincia de Canadá entrará en confinamiento el 26 de diciembre</a>
					<p>La provincia de Ontario, la más poblada de Canadá y...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 21, 2020</li>
							<li class="comments-icon"><a href="https://news.lajornada.ca/la-mayor-provincia-de-canada-entrara-en-confinamiento-el-26-de-diciembre/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-142" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://www.rjmorris.ca/products/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/RJ_Morris_300x100'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-141" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://www.canadianhumantraffickinghotline.ca/what-is-labour-trafficking/?utm_source=lajornada&utm_medium=display&utm_campaign=lvo" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/CHTH Ads 300x200 la jornada-01-01.png'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-116" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://www.lajornada.ca/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/Sattler_300x200.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-81" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://www.mloebachlaw.com/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/LoebachV2_300x100.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-74" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="http://lernerspersonalinjury.ca/personal-injury-lawyers/london/alfonso-campos-reales/" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/AlfonsoCampos_300x500.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-136" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://covid-19.ontario.ca/" 
target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/Covid19-300x200.jpg'/>    </div></div>
</a> 

		</div><div id="maxmag_ad300_widget-77" class="sidebar-widget maxmag_ad300_widget">

		<!---Featured Ad Wrap 1-->
<div class='middle-widget'>
                <div class='middle-162'>
           
<a href="https://www.youtube.com/watch?v=oX7SGq9zLT8" 

target="_blank"><img alt='' src='https://news.lajornada.ca/wp-content/uploads/ads/kimandtravel_300x100px.jpg'/>    </div></div>
</a> 

		</div><div id="media_video-8" class="sidebar-widget widget_media_video"><h3>London, home to over 14,000 business</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-6909-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/YPqTR3STphM?_=1" /><a href="https://youtu.be/YPqTR3STphM">https://youtu.be/YPqTR3STphM</a></video></div></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="text-2" class="footer-widget widget_text"><h3>ACERCA DE NOSOTROS</h3>			<div class="textwidget">La Jornada circulates to thousands of Hispanics/Latinos, Spanish students, and Bilingual professionals who are interested in news from our unique Latin-American perspective. La Jornada newspaper has proven to be relevant to the cultural needs of Hispanics and Latinos. Through our quality content, professional design, and digital/social media innititatives, we have been able to deliver the right messages to the right audience.

www.lajornada.ca • 226-212-3932</div>
		</div><div id="maxmag_tags_widget-2" class="footer-widget maxmag_tags_widget"><h3>LO MÁS POPULAR</h3>

				<div class="tag-cloud">
				<a href="https://news.lajornada.ca/tag/ultimas/" class="tag-cloud-link tag-link-28 tag-link-position-1" style="font-size: 12px;">ULTIMAS</a>
<a href="https://news.lajornada.ca/tag/english/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 12px;">ENGLISH</a>
<a href="https://news.lajornada.ca/tag/salud/" class="tag-cloud-link tag-link-41 tag-link-position-3" style="font-size: 12px;">SALUD</a>
<a href="https://news.lajornada.ca/tag/reportes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 12px;">REPORTES</a>				</div>


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="menu"><li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://news.lajornada.ca/digital/">Digital Editions</a></li>
<li id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a href="https://news.lajornada.ca/advertise/">TO ADVERTISE</a></li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://news.lajornada.ca/quienes-somos/">ABOUT US</a></li>
<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://news.lajornada.ca/contactenos/">CONTÁCTENOS</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2020 LaJornadaCanada / Spanish Journal News.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.lajornada.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.lajornada.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/news.lajornada.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdsGaMUAAAAAL0leukzHd28EyTVUMEX9RSaUmvu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdsGaMUAAAAAL0leukzHd28EyTVUMEX9RSaUmvu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.6' id='elastislide-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/scripts.js?ver=1.6' id='maxmag-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/respond.min.js?ver=5.6' id='respond-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-content/themes/maxmag/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://news.lajornada.ca/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

</body>
</html>